Print

Print


>Sorry for more tan, but. . .
>
>Does anyone know if Netscape 4.08 has any problems with rendering tables?
>Explorer 5 is behaving OK for me but Netscape **refuses** to obey.
>
>(I can't upgrade Netscape because I'm running Mac OS 8.1.5)

You can't at least upgrade to 4.7?   My recollection is that 4.7
worked on my backup Mac when I was still running 8.5 on that machine.
And in general I haven't had problems with tables in 4.7.

For that matter, you probably wouldn't WANT to upgrade to 6.0 - it's
wretchedly awful.

Dave
--

Scriptorium Fonts: http://www.fontcraft.com
Ragnarok Press: http://www.ragnarokpress.com
Customer Support: 1-800-797-8973