LISTSERV mailing list manager LISTSERV 15.5

Help for XML-L Archives


XML-L Archives

XML-L Archives


View:

Next Message | Previous Message
Next in Topic | Previous in Topic
Next by Same Author | Previous by Same Author
Chronologically | Most Recent First
Proportional Font | Monospaced Font

Options:

Join or Leave XML-L
Reply | Post New Message
Search Archives


Subject: Re: special characters
From: Chris Maden <[log in to unmask]>
Reply-To:General discussion of Extensible Markup Language <[log in to unmask]>
Date:Wed, 24 Mar 1999 13:16:55 -0500
Content-Type:text/plain
Parts/Attachments:
Parts/Attachments

text/plain (19 lines)


[Richard Lander]
> I'm having trouble using special characters in my XML documents. I
> am using the following XML declaration: <?xml version='1.0'
> encoding='UTF-8' standalone='no'?> .

That says that the document is encoded as UTF-8...

> I tried to include '' (an a with an accent) in a document

... and that is not UTF-8.  Label your document correctly.  If in
doubt, use only US-ASCII characters, no encoding declaration, and
entity or character references.

-Chris
--
<!NOTATION SGML.Geek PUBLIC "-//Anonymous//NOTATION SGML Geek//EN">
<!ENTITY crism PUBLIC "-//O'Reilly//NONSGML Christopher R. Maden//EN"
"<URL>http://www.oreilly.com/people/staff/crism/ <TEL>+1.617.499.7487
<USMAIL>90 Sherman Street, Cambridge, MA 02140 USA" NDATA SGML.Geek>

Back to: Top of Message | Previous Page | Main XML-L Page

Permalink



LISTSERV.HEANET.IE

CataList Email List Search Powered by the LISTSERV Email List Manager