LISTSERV mailing list manager LISTSERV 15.5

Help for ACCESS Archives


ACCESS Archives

ACCESS Archives


View:

Next Message | Previous Message
Next in Topic | Previous in Topic
Next by Same Author | Previous by Same Author
Chronologically | Most Recent First
Proportional Font | Monospaced Font

Options:

Join or Leave ACCESS
Reply | Post New Message
Search Archives


Subject: Cable ?
From: Michael Yared <[log in to unmask]>
Reply-To:Michael Yared <[log in to unmask]>
Date:Thu, 28 May 1998 22:53:24 -0700
Content-Type:text/plain
Parts/Attachments:
Parts/Attachments

text/plain (29 lines)



[You're reading a message to the Media Access mailing list]


MEDIA GENERAL CABLE
Today we had a call from a local resident who will have a deaf guest during
the summer.  This person has a new 13-inch TV.  When using the antenna,
which
only picks up a few channels, the built-in decoder works fine.  But when
the
TV is hooked up to the Media General Cable box, no captions appear for any
programs that are supposed to be captioned.  Media General says that the
problem is with their TV.  The manufacturer says the problem is with Media
General. Have any of you experienced this problem?

I will forward your answers to the person who asked the question.
Thanks.
Mike Yared


--
CONTRIBUTIONS: Mail once only to [log in to unmask]
TO UNSUBSCRIBE: Send "signoff access" (no quotes) to [log in to unmask]
MESSAGES as DIGEST: Send "set access digest" to [log in to unmask]
ARCHIVES: http://maelstrom.stjohns.edu/archives/access.html
PROBLEMS: Calmly report to [log in to unmask]
TO SUBSCRIBE: Send "subscribe access" to [log in to unmask]
BASIC INFO: <http://www.interlog.com/~joeclark/axxlist.html>

Back to: Top of Message | Previous Page | Main ACCESS Page

Permalink



LISTSERV.HEANET.IE

CataList Email List Search Powered by the LISTSERV Email List Manager