LISTSERV mailing list manager LISTSERV 15.5

Help for TYPO-L Archives

TYPO-L Archives

TYPO-L Archives


Next Message | Previous Message
Next in Topic | Previous in Topic
Next by Same Author | Previous by Same Author
Chronologically | Most Recent First
Proportional Font | Monospaced Font


Join or Leave TYPO-L
Reply | Post New Message
Search Archives

Subject: Re: Problems with FL 5.02 and kerning tables.
From: Ramiro Espinoza <[log in to unmask]>
Reply-To:Discussion of Type and Typographic Design <[log in to unmask]>
Date:Tue, 17 Oct 2006 09:15:01 +0200

text/plain (76 lines)

Hi JB,

Well finally I discovered a work around: if I generate a native FL5  
file, import all the glyph, metric and classes, etc the file work OK  
and my data don´t vanish after closing the program.

So guys: watch out the 4.X files under FL5.

Thanks for the comments and advice.


On Oct 16, 2006, at 2:14 PM, Jean-Baptiste Levée wrote:

> hello,
> it's not a bug, it's a feature :)
> Specifying "zero" as a kerning value is different from not  
> specifying anything at all.
> jb
> Le 16 oct. 06 à 13:47, Ramiro Espinoza a écrit :
>> Hi JB,
>> Thanks. After I lost of hours of hard work I am doing that. But  
>> anyway it is a really weird things that shouldn't happen.
>> Have you have such problems as well?
>> Regards.
>> Ramiro.
>> I would like to know if the FL know about this problems.
>> On Oct 16, 2006, at 1:39 PM, Jean-Baptiste Levée wrote:
>>> after saving changes, and before closing:
>>> export the metrics
>>> save + close
>>> reopen
>>> import metrics
>>> should fix your issues for the N
>>> maybe also for the classes, if the problem isn't in your classes- 
>>> definition.
>>> jb
>>> Le 16 oct. 06 à 12:30, Ramiro Espinoza a écrit :
>>>> Hi There,
>>>> I am having major problems with FL5.02 and kerning tables.
>>>> I am dealing with a file originally made in FL4.6.
>>>> When I work on the kerning or classes if I close the file and  
>>>> reopen it, the changes are gone!
>>>> I also have a weird thing with the sidebearing of "N": both show  
>>>> '0' values. If I change them, after I close and reopen the  
>>>> values are set again to '0'!
>>>> Is there any similar documented problems or bugs in FL5.02?
>>>> Thanks in advance.
>>>> Ramiro Espinoza.

Back to: Top of Message | Previous Page | Main TYPO-L Page



CataList Email List Search Powered by the LISTSERV Email List Manager