LISTSERV mailing list manager LISTSERV 15.5

Help for XML-L Archives


XML-L Archives

XML-L Archives


View:

Next Message | Previous Message
Next in Topic | Previous in Topic
Next by Same Author | Previous by Same Author
Chronologically | Most Recent First
Proportional Font | Monospaced Font

Options:

Join or Leave XML-L
Reply | Post New Message
Search Archives


Subject: Re: xsl namespace problem
From: Navratil Zdenek <[log in to unmask]>
Reply-To:General discussion of Extensible Markup Language <[log in to unmask]>
Date:Thu, 6 Dec 2001 17:00:18 +0100
Content-Type:text/plain
Parts/Attachments:
Parts/Attachments

text/plain (36 lines)


Hi,

No one bothers to answer a newbie question, so:

The XML parser shipped with IE 5.0 is an outdated MSXML2.0 that's by no
means compatible with the W3C standard.
For example, it requires xmlns:xsl="http://www.w3.org/TR/WD-xsl" instead
of xmlns:xsl="http://www.w3.org/1999/XSL/Transform", etc.
I suggest to download MSXML3.0 or MSXML4.0 from Microsoft's site.
Visit http://msdn.microsoft.com/xml/ for details.

HTH
 Zdenek

-----Original Message-----
From: Praveen THM [mailto:[log in to unmask]]
Sent: 6. decembra 2001 12:30
To: [log in to unmask]
Subject: xsl namespace problem


Hi,
I am new to xml & xsl.
In my xsl i am using the namespace:
xmlns:xsl="http://www.w3.org/1999/xsl/transform"
But the xsl element <xsl:value-of select=""> is not
working in the namespace.
The display on the browser just goes blank.
Nothing gets displayed on the browser.
I am using the IE5 browser.
I am not using any external parser or processor.
Anybody please help me as to how will i fix this
problem.

Thanks in Advance,
Praveen

Back to: Top of Message | Previous Page | Main XML-L Page

Permalink



LISTSERV.HEANET.IE

CataList Email List Search Powered by the LISTSERV Email List Manager