LISTSERV mailing list manager LISTSERV 15.5

Help for XML-L Archives


XML-L Archives

XML-L Archives


View:

Next Message | Previous Message
Next in Topic | Previous in Topic
Next by Same Author | Previous by Same Author
Chronologically | Most Recent First
Proportional Font | Monospaced Font

Options:

Join or Leave XML-L
Reply | Post New Message
Search Archives


Subject: Re: Is this an error in the Microsoft parser?
From: "WATKIN-JONES,ADAM (HP-UnitedKingdom,ex1)" <[log in to unmask]>
Reply-To:General discussion of Extensible Markup Language <[log in to unmask]>
Date:Mon, 12 Nov 2001 11:59:05 -0000
Content-Type:text/plain
Parts/Attachments:
Parts/Attachments

text/plain (27 lines)


Thank you!

Working fine for me now.  Sometimes it takes just the simplest of things...


> From: Thierry Bézecourt
>
> > From: WATKIN-JONES,ADAM (HP-UnitedKingdom,ex1)
> >
> > The question is: is this correct XML (and therefore MSXML
> > should not be throwing an error) or not (and therefore XML
> > Spy and Xerces should throw an error)?
>
> > *** simple-master.dtd:
> >
> > <!ENTITY % simple-slave SYSTEM "simple-slave.dtd"> %simple-slave;
>
> It looks like a bug in the way MSXML handles parameter
> entities in DTDs.
> Try adding a space or newline just after %simple-slave;, and
> see if your
> MSXML accepts it then (mine does).
>
>
> Thierry Bézecourt
> Business Design Consulting (http://www.bdcworld.com)
>

Back to: Top of Message | Previous Page | Main XML-L Page

Permalink



LISTSERV.HEANET.IE

CataList Email List Search Powered by the LISTSERV Email List Manager